Resource Pack

  • Minecraft Middle Earth is a Minecraft community that recreates the world described by JRR Tolkien and his writings. Everyone can participate in organized events in which we collaborate to create major landmarks, terrain, caves, castles, towns, farms and more.

    To get started, visit The New Player Guide

angielulu

Aspiring Commoner
Apr 4, 2015
5
3
6
18
#1
Hello!

So as of late I've been experiencing resource pack problems. It simply doesn't load anymore. I do have server textures enabled, and the only server that it doesn't seem to work on is this one.

Any help is appreciated. Thank you!
 

Portalrules333

Hardcore MCME-er
Apr 9, 2014
767
565
20
17
Canada
#2
Hello!

So as of late I've been experiencing resource pack problems. It simply doesn't load anymore. I do have server textures enabled, and the only server that it doesn't seem to work on is this one.

Any help is appreciated. Thank you!
I would suggest turning server resource packs off, and switching 'em manually. That's how I've always done it, and its never failed me yet. If that doesn't work, must be a problem with your MC or something.
 

DarthRagnar

Hardcore MCME-er
Mar 2, 2014
246
964
25
29
Minnesota
Languages
English
#3
The automatic resource pack switching only works on the "World" world, not the others (Plotworld, Oldworld, or Moria), so if you are on one of those that could be the problem. It also can just be buggy at times.
 

angielulu

Aspiring Commoner
Apr 4, 2015
5
3
6
18
#4
I would suggest turning server resource packs off, and switching 'em manually. That's how I've always done it, and its never failed me yet. If that doesn't work, must be a problem with your MC or something.
The automatic resource pack switching only works on the "World" world, not the others (Plotworld, Oldworld, or Moria), so if you are on one of those that could be the problem. It also can just be buggy at times.
Thank you both for your help! I got the resource packs back up and running! :) Thank you again!