Shaders Guide - How to dramatically improve your MCME screenshots

  • Minecraft Middle Earth is a Minecraft community that recreates the world described by JRR Tolkien and his writings. Everyone can participate in organized events in which we collaborate to create major landmarks, terrain, caves, castles, towns, farms and more.

    To get started, visit The New Player Guide
  • Did you know you can upload your screenshots to your own Media section?.You can get ratings and comments on the uploaded material!

Eriol_Eandur

Head Developer
Staff member
Head Developer
Designer
Developer
Donor
Media Team
Sep 19, 2014
1,675
2,796
128
Germany
Languages
German (native), English
#28
I tried to use OptiFine (1.7.5 and 1.7.10) but all distant (more than about three chunks) unsolid blocks like leaves are flickering with diagonal stripes. More distant blocks flicker worse. I tried to change a lot of video options( including Fast Render: OFF).

An other problem: Any shader (i tried SEUS in different versions and MineCloud) seem to crash my graphics driver.

Can anyone help me?
 
Last edited:

el_schnarcho

Yellow Flower Puncher
Oct 25, 2014
53
147
26
22
#29
@mullerl
unsolid blocks like leaves are flickering with diagonal stripes.
usually i would say that your framerate is too low if blocks start to flicker but you got 55fps what should normaly be enough...
and since you use the right version of optifine there should be no problem in using shadermods! shaders with high lightreflexes like SEUS require a little bit more beefy PC than the one from your grandmothers basement :) but I can take nice shots with my 3 year old 512mb GC and 6 gb RAM desktopPC ... so you should at least have those stats!
If you conform this requirements but it still does not work you can try to install Forge (--> http://files.minecraftforge.net/ -- be sure to take the right version) Forge is a moddingAPI, which makes it easier to create/run mods, and also makes sure mods are compatible with each other.

hope this helps! greez :D
 

Eriol_Eandur

Head Developer
Staff member
Head Developer
Designer
Developer
Donor
Media Team
Sep 19, 2014
1,675
2,796
128
Germany
Languages
German (native), English
#30
@el_schnarcho

Thank you for the help.

With Forge OptiFine is better. The flickering is not vanished but much less.
Unfortunatly the shaders still are not working. I think my PC could be too old. When switching a shader on i cant leave the schader menu but i can see in the background a scene rendered by the shader. After some 5 to 10 second with locked screen, my operating system resets the graphics driver as it is "not responding".
 
Last edited:

el_schnarcho

Yellow Flower Puncher
Oct 25, 2014
53
147
26
22
#31
I think my PC could be too old.
yeah maybe thats the problem... just check out if uve done all the steps right as explained by @WardenWolf or serach a different possibility on YT where they maybe use a different shadersmod! if this does not help only god or a new machine can help you :D
 

xxLDCxx

Yellow Flower Puncher
Mar 1, 2014
162
523
27
22
#33
If you are using a Nvidia Graphics Card, then you will need to disable Multi-Core Chunk Loading and put it on smooth. This should remove the flickering blocks.

is there a mod to higher the chunk loading distance?
If you mean render distance, if i remember correctly you cannot put it further then what is set on the server, which is around 'Far'. However placing the render distance higher can leave chunks loaded for a minimal period of time after moving out of its range i believe.
 
Last edited: